<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<!--
**********************************************************************************************

Designed and Built by Jason Schuller - theSevenFive.com, Press75.com

CSS, XHTML and Design Files are all Copyright 2007-2010 Circa75 Media, LLC

Be inspired, but please don't steal...

**********************************************************************************************
-->

<head profile="http://gmpg.org/xfn/11">
	<!-- page titles -->
	<title>Final Buzzer: Even Hockey Coaches Have Hearts | Hockey Player Magazine</title>
	
	<!-- meta tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="description" content="By Eric Miller Readers: This article previously appeared in Hockey Player Magazine and in several newspapers.   I tweaked it last year upon the passing of a good friend and former teammate.  I edit this piece again and added an epilogue in memory of Wayne Marshall, my former coach.  Coach Marshall, ..." />
		
	<!-- 960 grid system styles -->
	<link rel="stylesheet" href="http://www.hockeyplayer.com/wp-content/themes/masive-news/960/grid.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hockeyplayer.com/wp-content/themes/masive-news/960/reset.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hockeyplayer.com/wp-content/themes/masive-news/960/text.css" type="text/css" media="screen" />
	
	<!-- import required theme styles -->
	<link rel="stylesheet" href="http://www.hockeyplayer.com/wp-content/themes/masive-news/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hockeyplayer.com/wp-content/themes/masive-news/style.css3.css" type="text/css" media="screen" />
	
	<!-- custom theme styles if there are any -->
	<link rel='stylesheet' type='text/css' href="http://www.hockeyplayer.com/?sf-custom-content=css" />
	
	<!-- pingback url -->
	<link rel="pingback" href="http://www.hockeyplayer.com/xmlrpc.php" />
	
	<!-- custom favicon -->
		<link rel="shortcut icon" href="http://www.hockeyplayer.com/wp-content/themes/masive-news/images/favicon.ico" type="image/x-icon" />
	
		
	
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[640,729] -->
<meta name="description"  content="By Eric Miller Readers: This article previously appeared in Hockey Player Magazine and in several newspapers. I tweaked it last year upon the passing of a good friend and former teammate. I edit this piece again and added an epilogue in memory of Wayne Marshall, my former coach. Coach Marshall, thank you for your" />

<link rel="canonical" href="http://www.hockeyplayer.com/2018/12/final-buzzer-even-hockey-coaches-have-hearts/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hockey Player Magazine &raquo; Feed" href="http://www.hockeyplayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hockey Player Magazine &raquo; Comments Feed" href="http://www.hockeyplayer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hockey Player Magazine &raquo; Final Buzzer: Even Hockey Coaches Have Hearts Comments Feed" href="http://www.hockeyplayer.com/2018/12/final-buzzer-even-hockey-coaches-have-hearts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hockeyplayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.hockeyplayer.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.hockeyplayer.com/wp-content/themes/masive-news/scripts/fancybox/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='http://www.hockeyplayer.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hockeyplayer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.hockeyplayer.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sp_printPage_lightbox-css'  href='http://www.hockeyplayer.com/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' type='text/css' media='' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://www.hockeyplayer.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.hockeyplayer.com/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.hockeyplayer.com\/photocrati_ajax","wp_home_url":"http:\/\/www.hockeyplayer.com","wp_site_url":"http:\/\/www.hockeyplayer.com","wp_root_url":"http:\/\/www.hockeyplayer.com","wp_plugins_url":"http:\/\/www.hockeyplayer.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.hockeyplayer.com\/wp-content","wp_includes_url":"http:\/\/www.hockeyplayer.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/themes/masive-news/scripts/jquery.superfish.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/themes/masive-news/scripts/jquery.easing.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/themes/masive-news/scripts/fancybox/jquery.fancybox.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/themes/masive-news/scripts/jquery.slide.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://www.hockeyplayer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hockeyplayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hockeyplayer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 Biggest and Most Devoted Hockey Fan Bases in North America' href='http://www.hockeyplayer.com/2018/10/5-biggest-and-most-devoted-hockey-fan-bases-in-north-america/' />
<link rel='shortlink' href='http://wp.me/pTxet-ho6' />
<link rel="alternate" type="application/json+oembed" href="http://www.hockeyplayer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hockeyplayer.com%2F2018%2F12%2Ffinal-buzzer-even-hockey-coaches-have-hearts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hockeyplayer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hockeyplayer.com%2F2018%2F12%2Ffinal-buzzer-even-hockey-coaches-have-hearts%2F&#038;format=xml" />
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '113869198637480', status: true, cookie: true, xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<!--jQuery Page Peel - 1.3.1: http://tom-thorogood.gotdns.com/plugins/jquery-page-peel/-->
<style type="text/css">
/* <![CDATA[ */
#jQuery-page-peel {
	position:fixed;
	right:0;
	top:0;
	z-index:300;
}
#jQuery-page-peel .overlay {
	width:50px;
	height:52px;
	z-index:2;
	position:absolute;
	top:0;
	right:0;
	border:none;
}
#jQuery-page-peel .underlay {
	width:50px;
	height:50px;
	overflow:hidden;
	position:absolute;
	top:0;
	right:0;
	z-index:1;
	border:none;
	background:url('http://www.hockeyplayer.com/wp-content/plugins/jquery-page-peel/underlay.png') no-repeat right top;
}
/* ]]> */
</style>
<!--[if lte IE 6]><style type="text/css">#jQuery-page-peel { position:absolute; }</style><![endif]-->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
	jQuery('#jQuery-page-peel').hover(function() {
		jQuery('#jQuery-page-peel .overlay, #jQuery-page-peel .underlay').stop().animate({
				width: '307px', 
				height: '319px'
		}, 500); 
	}, function() {
		jQuery('#jQuery-page-peel .overlay').stop().animate({
				width: '50px', 
				height: '52px'
		}, 220);
		jQuery('#jQuery-page-peel .underlay').stop().animate({
				width: '50px', 
				height: '50px'
		}, 200);
	});
});
/* ]]> */
</script>
<!--/jQuery Page Peel-->
<!-- <meta name="NextGEN" version="2.0.66.29" /> -->


<!-- VHX! You're a wonderful person! -->
<script src='https://cdn.vhx.tv/assets/api.js' data-vhx-site='50waystoscoremoregoals.vhx.tv'></script>


<!-- WP Simple Shopping Cart plugin v4.0.1 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->
<link type="text/css" rel="stylesheet" href="http://www.hockeyplayer.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css" />

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.product.value = val_total;
	}
	//-->
	</script><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.hockeyplayer.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Final Buzzer: Even Hockey Coaches Have Hearts" />
<meta property="og:url" content="http://www.hockeyplayer.com/2018/12/final-buzzer-even-hockey-coaches-have-hearts/" />
<meta property="og:description" content="By Eric Miller Readers: This article previously appeared in Hockey Player Magazine and in several newspapers.   I tweaked it last year upon the passing of a good friend and former teammate.  I edit..." />
<meta property="article:published_time" content="2018-12-02T19:06:50+00:00" />
<meta property="article:modified_time" content="2018-12-02T20:46:12+00:00" />
<meta property="article:author" content="http://www.hockeyplayer.com/author/ericmiler/" />
<meta property="og:site_name" content="Hockey Player Magazine" />
<meta property="og:image" content="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-150x150.png" />
<meta property="og:image" content="http://www.hockeyplayer.com/wp-content/uploads/2018/02/Eric-terrible-to-bad-graph-150x150.jpg" />
<meta property="og:image" content="http://www.hockeyplayer.com/wp-content/uploads/2018/12/Coach-Marshall-and-player-300x184.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image" content="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-150x150.png?w=240" />
<meta name="twitter:card" content="summary" />
	
	</head>

<body>
	<div id="head_wrap" class="container_16">
		<div id="header" class="grid_16">
			<div id="logo">
							<a href="http://www.hockeyplayer.com/" title="Home" ><img class="branding" src="http://www.hockeyplayer.com/wp-content/uploads/2011/10/HPLogo500-2.png" alt="Hockey Player Magazine" /></a>
						</div>
			
			<div id="header_ad">
								<div class="header_ad">
					<script type="text/javascript"><!--
google_ad_client = "ca-pub-4804955552872576";
/* HP Top */
google_ad_slot = "3512829154";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>				</div>
							</div>
		</div> <!-- header -->
		<div class="clear"></div>
		
		<div id="navigation" class="grid_16">
						<ul class="menu">
				<li><a href="http://www.hockeyplayer.com/" title="Home">Home</a></li>
					<li class="cat-item cat-item-7"><a href="http://www.hockeyplayer.com/category/coaches/" >Coaches</a>
</li>
	<li class="cat-item cat-item-149"><a href="http://www.hockeyplayer.com/category/defense/" >Defense</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://www.hockeyplayer.com/category/drills/" >Drills</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hockeyplayer.com/category/equipment/" >Equipment</a>
</li>
	<li class="cat-item cat-item-131"><a href="http://www.hockeyplayer.com/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.hockeyplayer.com/category/goalies/" >Goalies</a>
</li>
	<li class="cat-item cat-item-715"><a href="http://www.hockeyplayer.com/category/hockey-blogs/" >Hockey Blogs</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.hockeyplayer.com/category/hockey-tips/" >Hockey Tips</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.hockeyplayer.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.hockeyplayer.com/category/players/" >Players</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.hockeyplayer.com/category/video-content/" >Video Content</a>
</li>
				<li class="page_item page-item-2"><a href="http://www.hockeyplayer.com/about/">About</a></li>
<li class="page_item page-item-107"><a href="http://www.hockeyplayer.com/paid/publish/index.shtml" target="_blank">Archives</a></li>
<li class="page_item page-item-625"><a href="http://www.hockeyplayer.com/newsletter-sign-up/">Newsletter Sign Up</a></li>
<li class="page_item page-item-588"><a href="http://www.hockeyplayer.com/store/">Store</a></li>
				<li class="subscribe"><a href="http://www.hockeyplayer.com/feed/" title="Subscribe via RSS">Subscribe</a></li>
			</ul>
					</div>
		<div class="clear"></div>
	</div> <!-- head_wrap -->

<div class="container_16 main_wrap">
	<div id="content_left_wrapper">
		<div class="content_left">
			<div class="box">
				<h2><a href="http://www.hockeyplayer.com/">Home</a> &raquo;  <a href="http://www.hockeyplayer.com/category/coaches/" rel="category tag">Coaches</a>   &raquo; Currently Reading:</h2> 
				
												
				<div class="block">
					<div class="article first_main_article">
						<h1><a href="http://www.hockeyplayer.com/2018/12/final-buzzer-even-hockey-coaches-have-hearts/" rel="bookmark" title="Permanent Link to Final Buzzer: Even Hockey Coaches Have Hearts">Final Buzzer: Even Hockey Coaches Have Hearts</a></h1>
					
						<div class="meta">
							<span class="time">December 2, 2018</span>
							<span class="categories"><a href="http://www.hockeyplayer.com/category/coaches/" rel="category tag">Coaches</a></span>
							<span class="discuss">No Comments</span>
							
													</div>
						
												
													<a href="http://www.hockeyplayer.com/2018/12/final-buzzer-even-hockey-coaches-have-hearts/" class="image"><img width="175" height="175" src="http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-175x175.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-175x175.jpg 175w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-150x150.jpg 150w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-100x100.jpg 100w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-30x30.jpg 30w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-50x50.jpg 50w" sizes="(max-width: 175px) 100vw, 175px" /></a>
												
						<div id="fb-root"></div>
<p><a onclick="javascript:pageTracker._trackPageview('/downloads/wp-content/uploads/2015/12/Eric-characture-cropped-color1.png');"  href="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1.png"><img class="alignright size-thumbnail wp-image-54897" src="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-150x150.png" alt="" width="150" height="150" srcset="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-30x30.png 30w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-50x50.png 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>By Eric Miller</p>
<p><em>Readers: This article previously appeared in Hockey Player Magazine and in several newspapers.   I tweaked it last year upon the passing of a good friend and former teammate.  I edit this piece again and added an epilogue in memory of Wayne Marshall, my former coach.  Coach Marshall, thank you for your leadership, encouragement, and love for the game. ###</em></p>
<p>“I thought this may interest you,” the email said.  In the subject heading was a name, Wayne Marshall, my high school hockey coach.  I expected the worst, to see an obituary. <span id="more-66842"></span></p>
<p>I was relieved when I read it, then thrilled.  Coach Marshall was an inductee into the 2012 Colorado High School Coaches Association Hall of Fame.  The son-of-a-gun won top dog.</p>
<p>I tracked down Coach’s telephone number.  He still lived in Colorado Springs, my hometown.  I reached his wife, “Mrs. Marshall, you may not remember me but I played under Coach back in the early 1980s.  I hear he won an award.”</p>
<p>“Of course I remember you, Eric.  He’s out now but would love to speak with you.”  In 1980 Coach was about 37, eighteen years younger than I am now.  Back then I thought he was ancient.  All adults seemed ancient when I was 17.</p>
<p>I played under Coach my junior and senior years.  I spent my sophomore year as an exchange student in Sweden where I played junior hockey.  I was a hockey fanatic—inspired by Team USA’s gold medal performance at the 1980 Winter Olympics.   Coach figured that the Swedes enhanced my game.  He expected a lot but quickly became frustrated with me.  He <em>always </em>chewed me out.    “Miller, you’re hunched over like an old man.  Is your stick too short?  Keep your head up!”  I skated well but my tunnel vision drove him nuts.</p>
<p>Coach was a tough fellow but had a few challenges.  “Miller, come here!” he commanded at practice one night.  “Where’s your head?”  A cough drop soared from his mouth when he yelled.  Coach played goalie in college and lost two front teeth courtesy of an errant hockey puck.  He wore dentures to school but removed them for practice.  The cough drop shot through the toothless gap and landed between my skates.  I grinned as the lozenge froze to the ice.  “You think that’s funny?  I’ll show you funny.  Skate some laps!” he growled.</p>
<p><a onclick="javascript:pageTracker._trackPageview('/downloads/wp-content/uploads/2018/02/Eric-terrible-to-bad-graph.jpg');"  href="http://www.hockeyplayer.com/wp-content/uploads/2018/02/Eric-terrible-to-bad-graph.jpg"><img class="alignright size-thumbnail wp-image-66780" src="http://www.hockeyplayer.com/wp-content/uploads/2018/02/Eric-terrible-to-bad-graph-150x150.jpg" alt="" width="150" height="150" srcset="http://www.hockeyplayer.com/wp-content/uploads/2018/02/Eric-terrible-to-bad-graph-150x150.jpg 150w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Eric-terrible-to-bad-graph-175x175.jpg 175w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Eric-terrible-to-bad-graph-100x100.jpg 100w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Eric-terrible-to-bad-graph-30x30.jpg 30w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Eric-terrible-to-bad-graph-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>One day he called me into his office.  “Miller, let’s talk,” he said.  “Your passing has improved.”  Wow, he finally noticed.  “Thanks, Coach,” I gleamed.  “Yeah, it’s gone from <em>terrible to</em> <em>bad</em>.  Now pull your head out of your #$%&amp; and pay attention!  You’re passing to the wrong team.  And for God’s sake get a shot on goal.  Even a blind squirrel finds a nut once in a while.”</p>
<p>Someone more sensitive would have sulked but I felt complimented.  Consider the entire spectrum on the improvement scale.  I went from terrible to bad and was on the way to becoming poor, climbing the ladder to fair, good, excellent, then ultimately, awesome.</p>
<p>We eventually connected via phone.  He voice was softer than I recalled.  “Eric, you played early in my career and I remember those days like yesterday.  Except for when I coached my son those were among my favorite years.”   We talked about former players then changed the subject to family.  I gave him the 35 year data dump.  I told him life was good but complained that Chico (California) lacked ice hockey.  “I’m playing in a local in-line hockey league though, Coach.   I’m one of the older guys.  And my passing has improved… to fair.”  He laughed.</p>
<div id="attachment_66843" style="width: 310px" class="wp-caption alignleft"><a onclick="javascript:pageTracker._trackPageview('/downloads/wp-content/uploads/2018/12/Coach-Marshall-and-player.jpg');"  href="http://www.hockeyplayer.com/wp-content/uploads/2018/12/Coach-Marshall-and-player.jpg"><img class="size-medium wp-image-66843" src="http://www.hockeyplayer.com/wp-content/uploads/2018/12/Coach-Marshall-and-player-300x184.jpg" alt="" width="300" height="184" srcset="http://www.hockeyplayer.com/wp-content/uploads/2018/12/Coach-Marshall-and-player-300x184.jpg 300w, http://www.hockeyplayer.com/wp-content/uploads/2018/12/Coach-Marshall-and-player.jpg 545w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Coach Marshall and players (courtesy of Colo. Spgs., Gazette Telegraph)</p></div>
<p>Coach became serious for a moment as he explained a near death experience.  He underwent emergency open heart surgery one recent Christmas Eve.  We nearly lost him.  He’s in his early 70’s now and feeling great.  “Time has flown by, Eric,” he reflected.  “I’m really glad you called.”</p>
<p>My ice hockey career ended in college.  Though I made the All-Area High School Team my passing was admittedly, bad.  I didn’t make the college team at try-outs and hung up my ice skates.</p>
<p>Hockey coaches aren’t known for their cuddliness.  Though Coach was tough on me I wanted him to know that I appreciated him.  His corrections were never personal.  He sought to help me become better.</p>
<p>Very rarely do we express our appreciation to others whether it’s a family member, friend, teacher, or boss.  But if you get the chance tell them now while they’re still living.  They won’t hear you after they’re gone.</p>
<p>###</p>
<p>Epilogue:  Wayne Marshall passed away November 23, 2018 at age 75.  I share a few “Wayne-isms” provided by former players.</p>
<p><em>“Keep your shots down!” </em></p>
<p><em> “Play your position.  I could throw a hat around all three of ya.”  </em></p>
<p><em>“We won’t  need pucks tonight Billy, we’re gonna skate.”</em></p>
<p><em>“There is NO good penalty…. unless it’s for tripping on a break-away.”</em></p>
<p><em>“When I say head-man the puck, I don’t mean shooting it at your teammate&#8217;s head.”  </em></p>
<p><em>“Don’t be intimidated boys.  They put on their shoes and socks the same way as everybody else.”</em></p>
<p>RIP Coach.  May the shots be on net, the passing crisp, and the penalties few.<em> </em></p>
<p>###</p>
<p>For more information:</p>
<p><a onclick="javascript:pageTracker._trackPageview('/outgoing/gazette.com/sports/prep-notebook-legendary-air-academy-coach-wayne-marshall-dies/article_65be4d26-f10a-11e8-9d99-dfb0031c3b3b.html');"  href="https://gazette.com/sports/prep-notebook-legendary-air-academy-coach-wayne-marshall-dies/article_65be4d26-f10a-11e8-9d99-dfb0031c3b3b.html">Legendary Air Academy Coach Wayne Marshall Dies</a>, Colorado Springs Gazette Telegraph (Nov 26, 2018)</p>
<p><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.krdo.com/news/colorado-springs/wayne-marshall-passes-away-at-the-age-of-75/893554722');"  href="https://www.krdo.com/news/colorado-springs/wayne-marshall-passes-away-at-the-age-of-75/893554722">Wayne Marshall Passes Away at Age 75</a>, KRDO-TV, Colorado Springs, CO (Nov 26, 2018)</p>
<p>Also visit me at the <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.etcguy.com');"  href="http://www.etcguy.com">Etc. Guy blog</a> or on <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.facebook.com/etcguyeric');"  href="http://www.facebook.com/etcguyeric">Facebook</a>.</p>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script> <fb:like href="http%3A%2F%2Fwww.hockeyplayer.com%2F2018%2F12%2Ffinal-buzzer-even-hockey-coaches-have-hearts%2F" show_faces="false" style="margin:0px 0px 0px 0px;"></fb:like><div class="share-this">
                    <a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="http://twitter.com/share"
class="twitter-share-button"
data-count="horizontal">Tweet</a>
                    <script type="text/javascript"
src="http://platform.twitter.com/widgets.js"></script>
                    <div class="facebook-share-button">
                        <iframe
src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.hockeyplayer.com%2F2018%2F12%2Ffinal-buzzer-even-hockey-coaches-have-hearts%2F&amp;layout=button_count&amp;show_faces=false&amp;width=200&amp;action=like&amp;colorscheme=light&amp;height=21"
scrolling="no" frameborder="0" style="border:none;
overflow:hidden; width:200px; height:21px;"
allowTransparency="true"></iframe>
                    </div>
                </div>					</div>  
				</div>
				
											</div>
			
			
<!-- You can start editing here. -->

					
			<div class="box">
				<h2>Comment on this Article:</h2>
				<div class="block widget_block">
					<div id="respond">


<form class="form" action="http://www.hockeyplayer.com/wp-comments-post.php" method="post" id="comments">


<div class="fieldset">
	<label for="author">Name </label><br>
	<input class="text" type="text" name="author" id="author" value="" size="22" tabindex="1"  /><br>
	
	
	<label for="email">Email </label><br>
	<input class="text" type="text" name="email" id="email" value="" size="22" tabindex="2"  /><br>
	
	
	<label for="url">Website</label><br>
	<input class="text" type="text" name="url" id="url" value="" size="22" tabindex="3" /><br>
	
	<textarea class="textarea" name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
</div>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p class="submit"><input class="btinput" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /></p>

<input type="hidden" name="comment_post_ID" value="66842" />

<input type='hidden' name='comment_post_ID' value='66842' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73f151c55a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>
</form>


</div>				</div>
			</div>			
			
		</div>
	</div>
	
	<div id="content_right_wrapper">
		<div class="content_right">
	<div id="blog_subscription-3" class="box widget jetpack_subscription_widget"><h2><label for="subscribe-field">Subscribe to Blog via Email</label></h2>
		<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
			<p id="subscribe-text">Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
			<p id="subscribe-email"><input type="text" name="email" value="Email Address" id="subscribe-field" onclick="if ( this.value == 'Email Address' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Email Address'; }" /></p>

			<p id="subscribe-submit">
				<input type="hidden" name="action" value="subscribe" />
				<input type="hidden" name="source" value="http://www.hockeyplayer.com/2018/12/final-buzzer-even-hockey-coaches-have-hearts/" />
				<input type="hidden" name="sub-type" value="widget" />
				<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
								<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
			</p>
		</form>

		
</div><div id="social-widget-3" class="box widget Social_Widget"><h2>Follow Us!</h2><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/HockeyPlayercom/147931943928?ref=ts" rel="nofollow" ><img width="32" height="32" src="http://www.hockeyplayer.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt=" Facebook" 
				title=" Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitter.com/hockeyplayermag" rel="nofollow" ><img width="32" height="32" src="http://www.hockeyplayer.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt=" Twitter" 
				title=" Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/hockeyplayermagazine" rel="nofollow" ><img width="32" height="32" src="http://www.hockeyplayer.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt=" YouTube" 
				title=" YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://www.hockeyplayer.com/feed/" rel="nofollow" ><img width="32" height="32" src="http://www.hockeyplayer.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt=" RSS" 
				title=" RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div><div id="categoryposts-3" class="box widget widget_categoryposts"><h2>Equipment</h2>		<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2017/09/geargeek-nhl-equipment-database.html" title="Permalink to GearGeek &#8211; NHL Equipment Database">GearGeek &#8211; NHL Equipment Database</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2017/09/geargeek-nhl-equipment-database.html" title="Permalink to GearGeek &#8211; NHL Equipment Database">GearGeek &#8211; NHL Equipment Database</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2016/12/unboxing-snipers-edge-hockey-products/" title="Permalink to Unboxing Snipers Edge Hockey Products">Unboxing Snipers Edge Hockey Products</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2016/12/unboxing-snipers-edge-hockey-products/" class="image feature_image" title="Permalink to Unboxing Snipers Edge Hockey Products">
			<img width="30" height="30" src="http://www.hockeyplayer.com/wp-content/uploads/2016/12/Screenshot-2016-12-17-14.03.58-30x30.png" class="attachment-cat_post_thumb_sizecategoryposts-3 size-cat_post_thumb_sizecategoryposts-3 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2016/12/Screenshot-2016-12-17-14.03.58-30x30.png 30w, http://www.hockeyplayer.com/wp-content/uploads/2016/12/Screenshot-2016-12-17-14.03.58-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2016/12/Screenshot-2016-12-17-14.03.58-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2016/12/Screenshot-2016-12-17-14.03.58-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2016/12/Screenshot-2016-12-17-14.03.58-50x50.png 50w" sizes="(max-width: 30px) 100vw, 30px" />			</a>
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2016/05/pro-stock-hockeys-guide-to-stench-control/" title="Permalink to Pro Stock Hockey&#8217;s Guide to Stench Control">Pro Stock Hockey&#8217;s Guide to Stench Control</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2016/03/pro-stick-hockey-stick-customization-guide/" title="Permalink to Pro Stick Hockey Stick Customization Guide">Pro Stick Hockey Stick Customization Guide</a></h4>
			
						
						
						
					</div>
	</div><div id="categoryposts-4" class="box widget widget_categoryposts"><h2>Hockey Tips</h2>		<div class="article">
			<h4><a class="post_title" href="http://feedproxy.google.com/~r/howtohockey/~3/fTI-TtJ8tvk/" title="Permalink to Create Space like Patrick Kane – Adam Nicholas">Create Space like Patrick Kane – Adam Nicholas</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://feedproxy.google.com/~r/howtohockey/~3/cWPqcIOPB-4/" title="Permalink to Change This, Score More!">Change This, Score More!</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://feedproxy.google.com/~r/howtohockey/~3/ZxRiRV4r0eI/" title="Permalink to 5 Things to Learn from Crosby’s 1000th Point">5 Things to Learn from Crosby’s 1000th Point</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://feedproxy.google.com/~r/howtohockey/~3/ANuAjjb1Zq8/" title="Permalink to 4 Tips to Improve Your Accuracy">4 Tips to Improve Your Accuracy</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://feedproxy.google.com/~r/howtohockey/~3/VEe29J1nK7o/" title="Permalink to Don’t Rim the Puck">Don’t Rim the Puck</a></h4>
			
						
						
						
					</div>
	</div><div id="categoryposts-5" class="box widget widget_categoryposts"><h2>Interviews</h2>		<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2012/08/jquick2012/" title="Permalink to Jonathan Quick at the NHL Awards 2012">Jonathan Quick at the NHL Awards 2012</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2012/08/jquick2012/" class="image feature_image" title="Permalink to Jonathan Quick at the NHL Awards 2012">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.43.39-AM-50x50.png" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.43.39-AM-50x50.png 50w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.43.39-AM-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.43.39-AM-300x291.png 300w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.43.39-AM-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.43.39-AM-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.43.39-AM-30x30.png 30w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.43.39-AM.png 366w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2012/08/brian-campbell-at-the-nhl-awards-2012/" title="Permalink to Brian Campbell at the NHL Awards 2012">Brian Campbell at the NHL Awards 2012</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2012/08/brian-campbell-at-the-nhl-awards-2012/" class="image feature_image" title="Permalink to Brian Campbell at the NHL Awards 2012">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.44.35-AM-50x50.png" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.44.35-AM-50x50.png 50w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.44.35-AM-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.44.35-AM-300x300.png 300w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.44.35-AM-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.44.35-AM-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.44.35-AM-30x30.png 30w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.44.35-AM.png 405w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2012/08/matt-moulson-at-the-nhl-awards-2012/" title="Permalink to Matt Moulson at the NHL Awards 2012">Matt Moulson at the NHL Awards 2012</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2012/08/matt-moulson-at-the-nhl-awards-2012/" class="image feature_image" title="Permalink to Matt Moulson at the NHL Awards 2012">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.41.55-AM-50x50.png" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.41.55-AM-50x50.png 50w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.41.55-AM-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.41.55-AM-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.41.55-AM-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.41.55-AM-30x30.png 30w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.41.55-AM.png 238w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2012/08/doug-armstrong-at-the-nhl-awards-2012/" title="Permalink to Doug Armstrong at the NHL Awards 2012">Doug Armstrong at the NHL Awards 2012</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2012/08/doug-armstrong-at-the-nhl-awards-2012/" class="image feature_image" title="Permalink to Doug Armstrong at the NHL Awards 2012">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.45.34-AM-50x50.png" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.45.34-AM-50x50.png 50w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.45.34-AM-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.45.34-AM-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.45.34-AM-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.45.34-AM-30x30.png 30w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2012/08/eddie-olczyk-at-the-nhl-awards-2012/" title="Permalink to Eddie Olczyk at the NHL Awards 2012">Eddie Olczyk at the NHL Awards 2012</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2012/08/eddie-olczyk-at-the-nhl-awards-2012/" class="image feature_image" title="Permalink to Eddie Olczyk at the NHL Awards 2012">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.46.57-AM-50x50.png" class="attachment-cat_post_thumb_sizecategoryposts-5 size-cat_post_thumb_sizecategoryposts-5 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.46.57-AM-50x50.png 50w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.46.57-AM-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.46.57-AM-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.46.57-AM-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2012/08/Screen-Shot-2012-08-31-at-10.46.57-AM-30x30.png 30w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
	</div><div id="categoryposts-6" class="box widget widget_categoryposts"><h2>Coaches</h2>		<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2018/12/final-buzzer-even-hockey-coaches-have-hearts/" title="Permalink to Final Buzzer: Even Hockey Coaches Have Hearts">Final Buzzer: Even Hockey Coaches Have Hearts</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2018/12/final-buzzer-even-hockey-coaches-have-hearts/" class="image feature_image" title="Permalink to Final Buzzer: Even Hockey Coaches Have Hearts">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-50x50.jpg" class="attachment-cat_post_thumb_sizecategoryposts-6 size-cat_post_thumb_sizecategoryposts-6 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-50x50.jpg 50w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-150x150.jpg 150w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-175x175.jpg 175w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-100x100.jpg 100w, http://www.hockeyplayer.com/wp-content/uploads/2018/02/Team-USA-and-CCCP_1980-30x30.jpg 30w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2018/05/doin-time-in-the-penalty-box/" title="Permalink to Doin&#8217; Time in the Penalty Box">Doin&#8217; Time in the Penalty Box</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2018/05/doin-time-in-the-penalty-box/" class="image feature_image" title="Permalink to Doin&#8217; Time in the Penalty Box">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-50x50.png" class="attachment-cat_post_thumb_sizecategoryposts-6 size-cat_post_thumb_sizecategoryposts-6 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-50x50.png 50w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-30x30.png 30w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2018/02/even-hockey-coaches-have-hearts-3/" title="Permalink to Even Hockey Coaches Have Hearts">Even Hockey Coaches Have Hearts</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2018/02/even-hockey-coaches-have-hearts-3/" class="image feature_image" title="Permalink to Even Hockey Coaches Have Hearts">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-50x50.png" class="attachment-cat_post_thumb_sizecategoryposts-6 size-cat_post_thumb_sizecategoryposts-6 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-50x50.png 50w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-30x30.png 30w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2017/10/old-hockey-player-forgets-about-scoring-stats/" title="Permalink to Old Hockey Player Forgets About Scoring Stats">Old Hockey Player Forgets About Scoring Stats</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2017/10/old-hockey-player-forgets-about-scoring-stats/" class="image feature_image" title="Permalink to Old Hockey Player Forgets About Scoring Stats">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-50x50.png" class="attachment-cat_post_thumb_sizecategoryposts-6 size-cat_post_thumb_sizecategoryposts-6 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-50x50.png 50w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-30x30.png 30w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2017/04/young-referee-whistles-while-he-works/" title="Permalink to Young Referee Whistles While He Works">Young Referee Whistles While He Works</a></h4>
			
						
						<a href="http://www.hockeyplayer.com/2017/04/young-referee-whistles-while-he-works/" class="image feature_image" title="Permalink to Young Referee Whistles While He Works">
			<img width="50" height="50" src="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-50x50.png" class="attachment-cat_post_thumb_sizecategoryposts-6 size-cat_post_thumb_sizecategoryposts-6 wp-post-image" alt="" srcset="http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-50x50.png 50w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-150x150.png 150w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-175x175.png 175w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-100x100.png 100w, http://www.hockeyplayer.com/wp-content/uploads/2015/12/Eric-characture-cropped-color1-30x30.png 30w" sizes="(max-width: 50px) 100vw, 50px" />			</a>
						
						
					</div>
	</div><div id="categoryposts-7" class="box widget widget_categoryposts"><h2>Players</h2>		<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2013/04/what-evaluators-look-for-during-try-outs.html" title="Permalink to What evaluators look for during try-outs">What evaluators look for during try-outs</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2014/08/you-get-what-you-give.html" title="Permalink to You Get What You Give!">You Get What You Give!</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2014/08/you-get-what-you-give.html" title="Permalink to You Get What You Give!">You Get What You Give!</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2013/04/what-evaluators-look-for-during-try-outs.html" title="Permalink to What evaluators look for during try-outs">What evaluators look for during try-outs</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2013/03/this-game-we-coach-and-play.html" title="Permalink to This Game We Coach and Play">This Game We Coach and Play</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.hockeyplayer.com/2013/02/aging-hockey-player-cant-eat-like-he-used-to/" title="Permalink to Aging Hockey Player Can&#8217;t Eat Like He Used To">Aging Hockey Player Can&#8217;t Eat Like He Used To</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2013/02/exercises-to-increase-speed.html" title="Permalink to Exercises To Increase Speed">Exercises To Increase Speed</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2013/01/a-beginners-strength-training-workout.html" title="Permalink to A Beginners Strength Training Workout">A Beginners Strength Training Workout</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2012/12/strength-training-benefits-for-hockey.html" title="Permalink to Strength Training Benefits For Hockey Players">Strength Training Benefits For Hockey Players</a></h4>
			
						
						
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://www.inlinehockeydrills.com/2012/11/goal-celebrations-please-make-it-stop.html" title="Permalink to Goal Celebrations:  Please make it stop">Goal Celebrations:  Please make it stop</a></h4>
			
						
						
						
					</div>
	</div>	
</div> <!-- content_right -->

	<!-- nothing to see here -->
    </div>
    
    <div class="clear"></div>
</div>

<div id="footer_wrap" class="container_16">
    <div class="grid_16">
    	<div id="footer">
                        	<h4>Copyright 2018 Copyright Hockey Player Magazine 1991-2011 - All Rights Reserved</h4>
                        
                        	<p>The "Massive News" theme by: <a href="http://www.press75.com/" title="Press75.com" >Press75.com</a>&nbsp;|&nbsp;Powered by: <a href="http://www.wordpress.org" title="WordPress">WordPress</a></p>
                        
            <p><a href="http://www.hockeyplayer.com/feed/" title="Subscribe">Subscribe (RSS)</a></p>
        </div>
    </div>
    <div class="clear"></div>
    
    <!-- 150 queries. 1.021 seconds. -->
</div>

<!--[if IE 6]>
<script type="text/javascript"> 
	/*Load jQuery if not already loaded*/ if(typeof jQuery == 'undefined'){ document.write("<script type=\"text/javascript\"   src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js\"></"+"script>"); var __noconflict = true; } 
	var IE6UPDATE_OPTIONS = {
		icons_path: "http://static.ie6update.com/hosted/ie6update/images/"
	}
</script>
<script type="text/javascript" src="http://static.ie6update.com/hosted/ie6update/ie6update.js"></script>
<![endif]-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.hockeyplayer.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.hockeyplayer.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://www.hockeyplayer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
16 visitors online now<br />10 guests, 6 bots, 0 members<br />Max visitors today: 40 at 03:20 am UTC<br />This month: 64 at 12-13-2018 03:03 am UTC<br />This year: 137 at 09-18-2018 04:19 am UTC<br />All time: 162 at 07-03-2012 08:01 pm UTC<br /><!--jQuery Page Peel - 1.3.1: http://tom-thorogood.gotdns.com/plugins/jquery-page-peel/-->
<div id="jQuery-page-peel">
	<a href="store" target="_blank" rel="" onclick="">
		<img src="http://www.hockeyplayer.com/wp-content/plugins/jquery-page-peel/overlay.png" class="overlay" width="307" height="319" alt="" />
		<span class="underlay"></span>
	</a>
</div>
<!--/jQuery Page Peel-->

<script type="text/javascript" src="http://s.skimresources.com/js/42697X1116567.skimlinks.js"></script>

<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-4026701-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<script language="javascript" type="text/javascript"><!-- function EJEJC_lc(th) { return false; } function EJEJC_config(){EJEJC_INITCSS=false;} // --></script><script src="http://www.e-junkie.com/ecom/box.js" type="text/javascript"></script>	<div style="display:none">
	</div>

	<script src="http://stats.wp.com/e-201851.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.1.3',blog:'13235789',post:'66842',tz:'-5'});
	var load_cmc = function(){linktracker_init(13235789,66842,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><script>var pltNewTabURLs = ["http:\/\/www.hockeyplayer.com\/paid\/publish\/index.shtml"];(function(){jQuery(function(e){return e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")})})}).call(this);</script></body>
</html>